Home > Web > Уязвимость в DLE 8.2

Уязвимость в DLE 8.2

Ноябрь 21st, 2009

Недавно была обнаружена уязвимость в популярной CMS - DLE 8.2.  Злоумышленник может изменить пароль администратора и получить полный контроль над сайтом.

Проблема: Недостаточная фильтрация входящих данных в модуле восстановления пароля.

Ошибка в версии: только 8.2, версии ниже 8.2, а также актуальная версия 8.3 данной уязвимости не подвержены

Степень опасности: Очень высокая

Для исправления скачайте и скопируйте на свой сервер патч

Web ,

  1. velcom
    | #1

    Круто, что тут еще можно сказать.

  2. Дмитрий
    | #2

    КаПЧА круче :)

  3. Дмитрий
    | #3

    ВОТ ТОЛЬКО ГОРИЗОНТАЛЬНО НАДА ВВОДИТЬ КАПЧУ!!!!!!!!!!!!!!!! :)

  1. No trackbacks yet.
Перед отправкой формы: