Home > HardWare, Настройка > MikroTik RB750 — Port Forward

MikroTik RB750 — Port Forward

Октябрь 2nd, 2011

В посте описано, два варианта настроить порт-форвардинг на роутере MikroTik RB750. Первый способ через утилиту WinBox, второй через консоль.
Для более детальной информации обращайтесь к Wiki сайта производителя.

Конектимся через winbox к роутеру MikroTik RB750.

Переходим IP  => Firewall

Выберем закладку NAT, нажимаем Add, чтобы добавить новый порт-форвардинг.

Введите необходимую информацию в закладке General :

Примечание: Вводите Dst. Address только если требуется форвардинг для фиксированного ip-адреса

Введите необходимую информацию в закладке Action, после чего нажмите OK:

После вышеописанных действий создаться правило для порт-форвардинга.

—————————————————————————————-

Добовление через терминал (консоль):

Порт-форвардинг без фиксированного внешнего IP:
/ip firewall nat add chain=dstnat protocol=tcp dst-port=12345 \ action=dst-nat to-addresses=yyy.yyy.yyy.yyy to-ports=12345

Порт-форвардинг с фиксированным внешним IP:
/ip firewall nat add chain=dstnat dst-address=xxx.xxx.xxx.xxx protocol=tcp dst-port=12345 \ action=dst-nat to-addresses=yyy.yyy.yyy.yyy to-ports=12345

Где:
12345 = номер порта;
xxx.xxx.xxx.xxx = внешний фиксированный IP;
yyy.yyy.yyy.yyy = локальный IP;

HardWare, Настройка , , , , , , , , , , ,

  1. No comments yet.
  1. No trackbacks yet.

ОШИБКА: плагин not-captcha.php сообщает, что поддержка изображений GD не обнаружена в PHP!

Свяжитесь с вашим хостингом и уточните почему поддержка изображений GD не включена в PHP.

ОШИБКА: плагин not-captcha.php сообщает, что функция imagepng не обнаружена в PHP!

Свяжитесь с вашим хостингом и уточните почему функция imagepng не включена в PHP.